Обсуждаем все что связано с тонкими клиентами.  Поиск    Участники

Сегодня: 31.07.2021 - 02:57:57
Страницы:  1  2  3  4  5  
Форум. Тонкие клиенты. » Тематический флейм » Citrix помогите настроить
АвторСообщение

Jurik-Taldyk

Упорный




Статистика:
Тем создано: 6
Сообщений: 131
Репутация: 163 ±
Нарушения:
Еще раз проверил..
Достаточно просто добавить в thinstation.conf.network ICAX_DISABLECTRLALTDEL="On"
PS:
Я пользуюсь 9м клиентом
там опция включена по дефаулту
Сообщение # 21 17.11.08 - 11:21:06

assa62

Новичок




Статистика:
Тем создано: 3
Сообщений: 36
Репутация: 36 ±
Нарушения:

    Цитата:
    Достаточно просто добавить в thinstation.conf.network ICAX_DISABLECTRLALTDEL="On"
Спасибо. Проверю. :)
Сообщение # 22 17.11.08 - 15:29:13

assa62

Новичок




Статистика:
Тем создано: 3
Сообщений: 36
Репутация: 36 ±
Нарушения:

    Цитата:
    "UseAlternateAddress="
    Добавлю в appsrv.tpl как переменную
А когда с этим закончишь?
Сообщение # 23 17.11.08 - 15:29:53

Jurik-Taldyk

Упорный




Статистика:
Тем создано: 6
Сообщений: 131
Репутация: 163 ±
Нарушения:
Зделал еще вчера..
Сегодня протестовал.
Приду домой выложу на сайт -(тот же линк)
Сообщение # 24 17.11.08 - 15:45:53

Jurik-Taldyk

Упорный




Статистика:
Тем создано: 6
Сообщений: 131
Репутация: 163 ±
Нарушения:
Выложил..
Нужно добавить переменную ICA_ALTERNATE_ADDRESS в config
возможные значения "0" или "1" по умолчанию равно "0"
Сообщение # 25 17.11.08 - 20:18:01

assa62

Новичок




Статистика:
Тем создано: 3
Сообщений: 36
Репутация: 36 ±
Нарушения:
Спасибо.
    Цитата:
    Выложил..
    Нужно добавить переменную ICA_ALTERNATE_ADDRESS в config
Сообщение # 26 18.11.08 - 22:13:12

brazhka

Новичок




Статистика:
Тем создано: 0
Сообщений: 5
Репутация: 5 ±
Нарушения:
у меня такая проблема: Если я ставлю 9 Citrix, то iсa_wfc не работает, а он именно мне нужен. Пишет следующее: "the PNA NLS catalog cannot be read. Check the LANG envinonment variable is set correctly for you locate".
Если я ставлю 10 Citrix, то ica_wfc никаких ошибок не пишет. открываю его захожу View - PNAgent view. Пишу туда адрес http://......../config.xml нажимаю update. Все отлично. Он меня спрашивает логин, пароль и домен. Когда я их ввожу то появляются иконки на доступные мне приложения. Но вся гадость в том, что не одна из них не открывается. Ничего не пишет, просто нет никакой реакции.
В чем может быть дело?
Сообщение # 27 25.02.09 - 11:43:46

Jurik-Taldyk

Упорный




Статистика:
Тем создано: 6
Сообщений: 131
Репутация: 163 ±
Нарушения:
Попробуй в сборщике запустить
rm ./packages/keymaps-*/full/ica_wfc -R

или попробуй сбоки от 30.01.09
Сообщение # 28 26.02.09 - 09:42:25

brazhka

Новичок




Статистика:
Тем создано: 0
Сообщений: 5
Репутация: 5 ±
Нарушения:
я удалял так в старых сборках и пробывал сборку от 30.01.09. Одно и тоже...9-й пишет ошибку, а в 10-ом не запускаются иконки. Ни в icewm, ни просто в ica_wfc.
Сообщение # 29 26.02.09 - 14:17:15

brazhka

Новичок




Статистика:
Тем создано: 0
Сообщений: 5
Репутация: 5 ±
Нарушения:
забыл еще написать, что 10 версия у меня запускалась без ошибок только тогда, когда я использовал ica, которая выложена здесь.
Сообщение # 30 26.02.09 - 16:16:47
Форум. Тонкие клиенты. » Тематический флейм » Citrix помогите настроить
Генератор Образов и все остальное :Предыдущая темаСледующая тема: запуск ТС с нестандартным разрешением
Страницы:  1  2  3  4  5  

Администратор запретил отвечать гостям на сообщения! Для регистрации пройдите по ссылке: зарегистрироваться


Powered by WR-Forum Professional © 2.2